Please login or register.

Login with username, password and session length
Pages: [1] 2 3 ... 10
 on: November 13, 2018, 10:38:46 PM 
Started by johny33 - Last post by misterx
That's because you need to install the driver. There is a package for it.

Bonded how? Are you talking about 80+80MHz or something else?

 on: November 13, 2018, 04:49:31 AM 
Started by johny33 - Last post by johny33
Hello, I wanted to use this wifi card to monitor and sniff packets using airodump-ng under latest kali linux but the iwconfig can not see my card while it can see my older awus 036NH. What could be the problem?
Other question how could I monitor 802.11AC traffic (channel bonding).
Thanx for info

 on: November 12, 2018, 11:44:48 PM 
Started by iwasbornbald - Last post by iwasbornbald
Hi there,

do any one had any success with USB adapter with this chipset RTL8188EUS?


 on: November 12, 2018, 02:16:16 PM 
Started by vom - Last post by kalo86
Yes, I confirm that the issue has been solved but in partial way!
For example: if you lunch the capture of an ivs file in this way

Code: [Select]
airodump-ng wlan0mon --ch 1 --write test --ivs
In this way I am creating an IVS file named test-01.ivs containing all information found on channel 1.
Let's assume that in my place I find 5 wi-fi networks on the channel 1, and only one network is protected with the WEP encryption.
When you try to decrypt the wep password with the command:

Code: [Select]
aircrack-ng test-01.ivs
Aircrack will ask to choose the BSSID with the corresponding line number: in this case the Encryption is still "Unknown", but after choosing the target AP/BSSID, Aircrack-ng will start its work.

For this reason I say that the bug is partially solved.
Best regards,


 on: November 11, 2018, 07:18:44 PM 
Started by vom - Last post by vom

Seems like it's fixed now (commit yesterday) - just did a pull and tried it.  Thanks so much for your guys hard work on this !

 on: November 10, 2018, 03:55:41 PM 
Started by vom - Last post by misterx

 on: November 10, 2018, 01:40:22 PM 
Started by vom - Last post by kalo86

I confirm the bug, the Aircrack-ng v1.4 has a bug when you create the capture file with the ivs extension:

airodump-ng wlan0mon --w test --ivs

You can collect few #IVS packets in order to test the following command:

Code: [Select]
aircrack-ng test-01.ivs
You will see that the Encryption is Unknown --> Segmntation Fault.

This bug is not present in Aircrack-ng v1.3.

 on: November 06, 2018, 06:09:41 PM 
Started by iwasbornbald - Last post by iwasbornbald
Thank you.

I will try to get one with RTL8812au chipset to see.

 on: November 05, 2018, 11:31:44 AM 
Started by mirojira - Last post by misterx
You can upload them on the github issue or send them to

 on: November 05, 2018, 11:30:21 AM 
Started by iwasbornbald - Last post by misterx
Even though they are still 11n, a lot of devices around are still using it.

If you want ac, you can check out rtl8812au or ath10k with the exception of QCA6xxx. But expect issues since they are fairly new

Pages: [1] 2 3 ... 10