Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  


Aircrack-ng 1.7 release

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Message icon:

(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program captures traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: misterx
« on: November 01, 2017, 01:02:09 am »

The hosting provider is doing updates for now.

In the meantime, check the README/INSTALL provided with the source code. If you don't have one, then you can find it in the subversion repository:
Posted by: sullyinatx
« on: October 31, 2017, 11:25:36 pm »

As mentioned in the wiki, you need the DEVELOPMENT packages, -dev packages.

Just FYI, aircrack-ng is already installed on Kali.

Since you seem to be active on the forums today, any reason you know of why every time I try to access I get a 403 error and have to work around it? I've tried it on 3 different browsers on 4 different devices. I have to Google "aircrack-ng" forums and click on a "sub-link" to be able to access the forums.
Posted by: sullyinatx
« on: October 31, 2017, 10:49:17 pm »

Thanks for the response. Yes, I’m very aware that Kali includes Aircrack-ng; I have come across several forum posts/articles saying that you should download/install directly from your website. I was honestly trying to figure out why my laptop that was capable of packet injection earlier this year with no hassle is now not capable of injection. The chipset is the Intel WiFi 8260. I haven’t played with Kali since February-March or so. I downloaded the proprietary drivers and verified install in the correct directory. The injection test is showing that the card is not able to inject. This makes sense because when focusing/deauth’ing an SSID the handshake I recieve is from my own network. I tested this by disabling/enabling WiFi on my phone after deauth. Just not sure what’s going on. In the meantime I should have an injection capable Alfa adapter here tomorrow.
Posted by: misterx
« on: October 31, 2017, 05:11:39 pm »

As mentioned in the wiki, you need the DEVELOPMENT packages, -dev packages.

Just FYI, aircrack-ng is already installed on Kali.
Posted by: sullyinatx
« on: October 31, 2017, 12:37:52 pm »

I've seen many different ways listed. On a fresh 2017.2 Kali install, first boot, what would you do after changing repositories and running apt-get update/upgrade/dist-upgrade? I tried a couple ways listed and it kept telling me I needed to install the libnl package but I verified that I already had the libnl3 package installed. Is it really needed to download/install or should 2017.2 with updating/upgrading, etc work sufficiently. Thanks in advance for any input. Greatly appreciated!