Aircrack-ng

Please login or register.

Login with username, password and session length
Advanced search  

News:

Pages: [1] 2 3 ... 10
 1 
 on: March 27, 2017, 03:14:07 PM 
Started by aipc - Last post by aipc
More specific ?
If you tell me how specifically...

Best Regards

 2 
 on: March 27, 2017, 09:50:25 AM 
Started by KS - Last post by spelltard
Hi Guys
First time posting here,
I too am having similar issue.
I was using airmon some tyme back and it worked a treat back then but now it won’t show associated clients. So I can’t deauth..
I realize I have only ran it for 30 sec but this is just for an example.
Furthermore, my network “ace” has two other devices connected to it which do not show up let alone show they are associated with my router.
Another weird thing you can see here is that I am scanning ch 1 but for some reason it picks up my network on channel 6, not sure why.
Is anyone else having any issues? And or have resolved it?

Hope some one can guide me in the right direction to fix..
Below is my out put, thanks for listening.


root@kali:~# airodump-ng -c 1 wlan1mon


CH  1 ][ Elapsed: 30 s ][ 2017-03-27 19:30                                         
                                                                                                       
 BSSID              PWR RXQ  Beacons    #Data, #/s  CH  MB   ENC  CIPHER AUTH ESSID
                                                                                                       
 60:E3:27:XX:XX:XX  -30   0       11        0    0   6  54e. WPA2 CCMP   PSK  ace                       
 84:DB:2F:46:7D:0C  -54  78      273       13    0   1  54e. WPA2 CCMP   PSK  Telstra4GA-7D0C           
 6E:7C:5F:10:E4:93  -67  90      269        0    0   1  54e  WPA2 CCMP   PSK  iPhone                   
 88:90:8D:93:51:C0  -79   0        3        0    0   1  54 . WPA  TKIP   MGT  <length:  1>             
 88:90:8D:93:51:C1  -79   0        2        0    0   1  54 . WPA2 CCMP   PSK  PCGUEST                   
 88:90:8D:93:51:C2  -80   0        3        0    0   1  54e. WPA  TKIP   MGT  <length:  1>             
                                                                                                         
 BSSID              STATION            PWR   Rate    Lost    Frames  Probe                               
                                                                                                         
 (not associated)   C8:6F:1D:68:7B:EC  -52    0 - 1      0        2                                     
 (not associated)   2A:95:A1:2B:7A:A2  -58    0 - 1      0        2                                     
 (not associated)   5C:F9:38:4D:53:A3  -82    0 - 1      0        2  Rona

 3 
 on: March 27, 2017, 07:52:11 AM 
Started by aipc - Last post by kcdtv
Quote
But I am doing something wrong and don't get good results. So I expect your good help.
Be more specific.
I am getting pretty good results, that an injection test with rtl812au using the same branch from astsam drivers:

Don't forget to disable-kill network manager, otherwise you will have poor performances. 

 4 
 on: March 26, 2017, 01:22:13 PM 
Started by remdale - Last post by remdale
I googled, but couldn't find any working solution. But you've just helped me so much. The Wifi option was disabled in BIOS. Thanks a lot!

 5 
 on: March 26, 2017, 09:44:29 AM 
Started by aipc - Last post by aipc
1. Just FYI, VB USB driver is pretty bad, expect issues
2. You need to have the USB add-on installed since that card require USB 3.0.
3. If you searched a little bit, you would find a few repositories on Github and all of them have instructions. One of them is: https://github.com/diederikdehaas/rtl8812AU.git but it doesn't support injection and the driver is very unstable.

Thanks misterx for your help.

I can tell what I have tried to see if is possible. I have decided to try with VB. Many others does.

I need to know the configuration with VB for this functional driver in inyection and monitor mode.

What I have tried until this moment was :

The steps I tried were these :

Code: [Select]
sudo apt install linux-headers-amd64 build-essential git
git clone -b v4.3.21 https://github.com/astsam/rtl8812au.git
cd rtl8812au && make && sudo make install

The functional driver may be :
https://github.com/astsam/rtl8812au

supports monitor and inyection modes.

But I am doing something wrong and don't get good results. So I expect your good help.

Best Regards

 6 
 on: March 25, 2017, 08:35:28 PM 
Started by giannis371 - Last post by giannis371
Nobody??

 7 
 on: March 25, 2017, 01:12:32 PM 
Started by Sagaryal - Last post by misterx
Different attacks generate different packets, you'll have to analyze each of them and create a software to detect it.

 8 
 on: March 25, 2017, 01:11:44 PM 
Started by remdale - Last post by misterx
remdale, the first thing to do when such error happen is to google the error and a minute of searching tells me the device is disabled and there might be a switch to enable it.

Check rfkill list all and it will tell you. If soft blocked, it's easy to enable with rfkill. If hard block, it's a switch somewhere on your computer or in the bios.

 9 
 on: March 25, 2017, 10:20:13 AM 
Started by Sagaryal - Last post by Sagaryal
I followed the http://www.aircrack-ng.org/doku.php?id=aireplay-ng link. But I could not find the answer to detect the aireplay packets. I want to if my AP is being aireplay'ed directly or through a client [Me].

 10 
 on: March 25, 2017, 03:47:43 AM 
Started by remdale - Last post by remdale
Hi guys. I encounter troubles trying to enable monitoring mode. I get the next error: iwlwifi - [phy0]SIOCSIFFLAGS: Unknown error 132
I'm using Intel 5100 wireless card. What should I do to fix it?
Thanks in advance

Pages: [1] 2 3 ... 10