Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Aircrack-ng 1.6 release

Pages: 1 [2] 3 4 ... 10
 11 
 on: October 03, 2021, 09:15:56 pm 
Started by RocketNinja - Last post by misterx
DLL are for Windows. And in this case, you'd have to develop code to support interacting with it.

On the other hand, you can try booting Kali to see what airmon-ng reports for the wireless card. If you're booting in a VM, you'll need a USB card.

 12 
 on: October 03, 2021, 03:10:54 am 
Started by RocketNinja - Last post by RocketNinja
Hello.

I was wondering if my 2015 Mac book air wireless card could support aircrack and its DLL.

Thank you!

 13 
 on: September 18, 2021, 04:21:52 pm 
Started by n1mrod - Last post by misterx
1. Have you killed network manager PRIOR to putting the card in monitor mode?
2. Are you on channel 9 (and not hopping channels)?
3. Is airodump-ng running in the background? What's the parameters you used?

 14 
 on: September 18, 2021, 09:48:04 am 
Started by n1mrod - Last post by n1mrod
Hey plz tell me how to use packet injection feature in Qualcomm Atheros QCA9377.
I use Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter (rev 31)
With driver ath10k_pci
I get this input when I try aireplay-ng --test wlan0mon




20:45:14  Trying broadcast probe requests...
20:45:15  No Answer...
20:45:15  Found 1 AP

20:45:15  Trying directed probe requests...
20:45:16  54:37:BB:47:1C:09 - channel: 9 - 'hACKER'
20:45:22   0/30:   0%

 15 
 on: September 06, 2021, 11:36:10 pm 
Started by Dustpipe - Last post by misterx
Are the front USB ports by any chance USB2 whereas the rear ones were USB3?

 16 
 on: September 06, 2021, 04:09:35 am 
Started by Dustpipe - Last post by Dustpipe
After hours of playing around, I figured out the issue. I plugged the adaptor into one of the usb ports at the front of the pc. After moving it directly to the motherboard, it solved my issues.

 17 
 on: September 06, 2021, 01:27:50 am 
Started by Dustpipe - Last post by Dustpipe
Sorry for the lack of details.
Linux ryan-virtual-machine 5.11.0-27-generic #29~20.04.1-Ubuntu SMP Wed Aug 11 15:58:17 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

 18 
 on: September 06, 2021, 12:42:23 am 
Started by Dustpipe - Last post by misterx
Is this a virtual machine? If yes, which hypervisor?

On what version of kali does the problem appear? As in what kernel, and what CPU architecture?

 19 
 on: September 05, 2021, 07:51:32 pm 
Started by Dustpipe - Last post by Dustpipe
Hello, I am relatively new to using aircrack and have had minimal success in the past. I recently decided to start using it on my Ubuntu 20.04. The issue is sometimes it works no problem at all, other times I picking up no traffic. I am using a PAU 06 Panda wireless adaptor, the chipset is RT5372. I used this exact device on my Kali linux distro, but remember having to downgrade the kernel. Regardless, my question is why is it working sometimes, and sometimes its not?

Here is the dmesg information.
[ 2435.530182] usb 1-1: USB disconnect, device number 5
[ 2446.828496] usb 1-1: new high-speed USB device number 6 using ehci-pci
[ 2447.260167] usb 1-1: New USB device found, idVendor=148f, idProduct=5372, bcdDevice= 1.01
[ 2447.260173] usb 1-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2447.260175] usb 1-1: Product: 802.11 n WLAN
[ 2447.260177] usb 1-1: Manufacturer: Ralink
[ 2447.644061] usb 1-1: reset high-speed USB device number 6 using ehci-pci
[ 2448.052350] ieee80211 phy3: rt2x00_set_rt: Info - RT chipset 5392, rev 0223 detected
[ 2448.897394] ieee80211 phy3: rt2x00_set_rf: Info - RF chipset 5372 detected
[ 2448.904409] ieee80211 phy3: Selected rate control algorithm 'minstrel_ht'
[ 2448.924830] rt2800usb 1-1:1.0 wlx9cefd5fb0f10: renamed from wlan0
[ 2510.501433] ieee80211 phy3: rt2x00lib_request_firmware: Info - Loading firmware file 'rt2870.bin'
[ 2510.501465] ieee80211 phy3: rt2x00lib_request_firmware: Info - Firmware detected - version: 0.36
[ 2515.712165] ieee80211 phy3: rt2x00usb_vendor_request: Error - Vendor Request 0x06 failed for offset 0x1004 with error -110
[ 2515.828246] ieee80211 phy3: rt2x00usb_vendor_request: Error - Vendor Request 0x07 failed for offset 0x7010 with error -110

Question is why is it so unstable? any suggestions, questions or ideas?

Thank you

 20 
 on: August 24, 2021, 11:03:02 pm 
Started by ARP - Last post by misterx
Just FYI, an antenna is what you screw on the wireless adapter (there are 4 of them on that adapter IIRC).

Yes, and I'd recommend the AWUS036ACM. You could still use the AWUS1900 for capture only.

Pages: 1 [2] 3 4 ... 10