Aircrack-ng

Please login or register.

Login with username, password and session length
Pages: [1] 2 3 ... 10
 1 
 on: March 25, 2019, 12:26:58 PM 
Started by psilush - Last post by misterx
Never heard of "false" handshake. Could you explain what that is?

Are you allowed to attack those networks?

 2 
 on: March 24, 2019, 05:47:04 PM 
Started by psilush - Last post by psilush
https://users.ninthfloor.org/~proon/aircrack/

There's all of them with everything else as well, maybe it'll help to compare. Note the "bssid" files are just for my own use and are self-generated by me and not aircrack.

In the cases of the "cg3" and "unit29" ones, I had acquired a handshake pretty quick upon capturing and re-did it again just for precaution hence why there are two sessions in those. Furthermore, everything within those files had shown successful handshakes.

Are "false" handshakes common? I'm wondering if it's my setup specifically because I've been getting them multiple times.

Kudos in advance!

 3 
 on: March 24, 2019, 04:36:53 PM 
Started by paulmo101 - Last post by paulmo101
Hi
Hopefully Solved
After spending most of Sunday wrestling with all sorts of problems - see above I have finally got airgraph working

I have installed various packages above this may have helped
I found these simple instructions on unbuntu pkgs.org
Update the package index:
# sudo apt-get update
Install airgraph-ng deb package:
# sudo apt-get install  airgraph-ng

This seems to have worked
Hope this may help somebody else
Thanks everyone for reading and thanks for the replies - I will be able to sleep tonight now LOL

 4 
 on: March 24, 2019, 03:36:24 PM 
Started by paulmo101 - Last post by paulmo101
Hi
Thanks for reading and taking the time to reply

In the readme within airgrapgh:
Needs
Graphviz with .png support
Airodump-ng
Python >2.7
on web page :
https://www.aircrack-ng.org/doku.php?id=airgraph-ng#requirementsments
python
graphviz
make
aircrack-ng 1.0 (rc2 or better is recommended)
psyco is recommended but not mandatory

I have the above sorted including graphviz

I`m still struggling to sort out the Gcrypt message.
I run
sudo apt-get install -y libgcrypt11-dev  Which was a answer to a different question but regarding gcrypt on another forum
However I still have an error:
OpenSSL or Gcrypt not found
I also downloaded the libcrypt11_1.5.0-5+deb7u4_amd64.deb file directly and ran
sudo dpkg -I libcrypt11_1.5.0-5+deb7u4_amd64.deb
but I keep getting a message to say multiarch-support required. I have searched around and found out about installing other systems such as i386 which I did
cant seem to find a file which universally invokes multiarch-support. 
Spent a lot of Sunday on this problem but ground to a halt for now.
Thanks again


 5 
 on: March 24, 2019, 01:11:40 PM 
Started by paulmo101 - Last post by misterx
Install the dependencies as explained in the README.

 6 
 on: March 24, 2019, 01:09:28 PM 
Started by psilush - Last post by misterx
Could you upload the pcap somewhere?

 7 
 on: March 24, 2019, 11:29:22 AM 
Started by paulmo101 - Last post by paulmo101
Hi
The Saga continues but getting nearer, hopefully, Now realised that libtool library was missing so I also installed that
sudo apt-get install libtool   That went well and the error messages about libtool have gone.

I then got an error when running ./configure saying OpenSSL or Gcrypt missing So:

I run
sudo apt-get install -y ligcrypt11-dev    From an answer on another forum
I then ran aclocal   and autoreconf -I  Both ran with no output.

However when run ./configure I still get OpenSSL or Gcrypt not found

Do I need to do anything else to enable Gcrypt and have I installed the right file - lidgcrypt11-dev?

Thanks for reading



 8 
 on: March 24, 2019, 08:01:25 AM 
Started by paulmo101 - Last post by paulmo101
Hi
I have now added pkg-config
apt-get install -y pkg-config and I think I`m a step nearer
now running autoconf -I
getting an error    Makefile.am error libtool library used but 'LIBTOOL' is undefined.
                                              the usual way to define LIBTOOL is to add LT_INIT
                                              to configure.ac and run aclocal and autoconf again
                                             If LT_INIT is in configure.ac make sure its definition
                                             is in aclocal search path
Automake failed with exit status 1

./configure now throws up:
Line 5652 Syntax error near unexpected token 'win32-dll
line 5352 LT_INIT(win32-dll disable static shared)

Make install still says NO RULE TO MAKE TARGET 'instal' . STOP

configure.ac does contain:
# initialize Libtool
LT_INIT(win32-dll disable-static shared)

Still having a play but any help welcome
Thanks again


 9 
 on: March 24, 2019, 07:27:51 AM 
Started by paulmo101 - Last post by paulmo101
Hi
Big thanks for the reply.

Later I did download and install Autotools
Sudo apt-get update
sudo apt-get install autotools-dev
sudo apt-get install autoconf

The result is autoreconf -I now runs but throws up a few errors
undefined macro AC_SUBST
If this token and others are legitimate please use m4_pattern_allow
Undefined macro AC_MSG_RESULT
undefined macro AC_DEFINE
Then ./configure now runs with a output of possibly 40+ lines I did notice:
line 5434 PKG_PROGPKG_CONFIG     COMMAND NOT FOUND
LIne 5468 Syntax error near unexpected token WIN32-dl

Then I go to root/aircrack-ng/scripts/airgraph-ng and run the make install  command with the result:  Make *** NO RULE TO MAKE TARGET 'install' . STOP
Think it is looking for a executable sh type file but I cant see anything in the airgrapgh directory.
Sorry about the long post just hoping somebody can point me in the right direction
Thanks for reading

 10 
 on: March 24, 2019, 01:48:10 AM 
Started by psilush - Last post by psilush
I've had great success with aircrack in the past, specifically before BackTrack became known as Kali. Have never had any issues with cracking either WEP nor WPA/WPA2 encryptions, but lately it seems I'm getting *multiple* false handshakes (is there such a thing?) on several different access points.

Using airodump and aireplay, I go through the process of deauthentication until the "WPA Handshake" bit pops up, then close it down and proceed to go through the process of trying to crack. Though when loading the password lists/cap files, I get a "No valid WPA handshakes found." error. This has happened on 6 different networks so far, I'm honestly not sure why and reluctant to try any others because I'm wondering if I'm doing something wrong?

I'm using an AWUS036h card, which again, I've use successfully countless times in the past though quite some time ago.

Can anyone shed some light as to why I'm getting these false handshakes and maybe recommend a way to remedy it?

Thanks much in advance!

Pages: [1] 2 3 ... 10