Please login or register.

Login with username, password and session length
Advanced search  


Pages: [1] 2 3 ... 10
 on: Today at 03:04:14 AM 
Started by leste - Last post by Yoy0
Tested "firmware-6.bin" from :

Only thing i noticied is device recovering by itself when firmware crash :

[ 1395.974921] ath10k_pci 0000:3e:00.0: firmware crashed! (uuid [...])
[ 1395.979354] ath10k_pci 0000:3e:00.0: firmware register dump:
[ 1395.979416] ath10k_pci 0000:3e:00.0: Copy Engine register dump:
[ 1396.049568] ath10k_pci 0000:3e:00.0: device has crashed during init
[ 1396.076212] ath10k_pci 0000:3e:00.0: device has crashed during init
[ 1396.076215] ath10k_pci 0000:3e:00.0: failed to wait for target init: -70
[ 1396.077381] ieee80211 phy0: Hardware restart was requested
[ 1398.264975] ath10k_pci 0000:3e:00.0: Unknown eventid: 90118
[ 1398.360664] ath10k_pci 0000:3e:00.0: device successfully recovered

Also had to rename firmwmare-6.bin to firmware-5.bin because it is looking for firmware-X.bin (X between 2 and 5)

So :
Monitor still doesn't work
Firmware still crash when connected to 802.11ac AP, but it now recover without a reboot
Latency is stil going over 100ms every 120sec

 on: June 22, 2017, 11:44:25 PM 
Started by - Last post by
PFA dmesg logs.


 on: June 22, 2017, 06:53:15 PM 
Started by musket33 - Last post by blackcat201
I am using vmr-mdk-kali2 -kali2016
Stage 2 (reaver) not working   :'(
Please help me

 on: June 22, 2017, 08:14:21 AM 
Started by Luddite - Last post by tymes
Check out crunch to generate it based on a pattern.

So can you provide an example with crunch and aircrack-ng?

I'd like to do 000,000,000 to 999,999,999 (no commas) and hopefully not need 10GB.
I might also like 5550000000555 to 5559999999555 aka "555[0-9]{7}555" and not need over 1GB.

 on: June 22, 2017, 06:58:09 AM 
Started by pedropt - Last post by optix212

I, unlike many others, have actually read your previous posts, and realize that I am not to downgrade my drivers... That would be silly...

I'm actually not even trying to raise my txpower as I don't really want to burn out my NIC...

BUT.. I have the AWUS036NHR... And, while it runs smooth and amazing on my Windows machine, it is somewhat buggy on the latest version of Kali linux... I have no idea why..

I know you may not know exactly what is going on, but I'm hoping you can at least point me in the right direction...

For starters, my internet will work for some minutes (usually around 10 or so), and then it completely fails to resolve DNS until I disconnect and reconnect... I have tried changing my dns settings to Google, etc.. Still does not help... My second concern is that the blue light on my adapter is literally ALWAYS solid.. It doesn't blink at all like on it does on my windows device.. On my old adapter, the light was only solid when in monitor mode, but looking at my interfaces, I can see that there is no monitor mode enabled.. Obviously, since I am on the internet....

Any thoughts?


 on: June 17, 2017, 12:12:18 PM 
Started by - Last post by misterx
Look at dmesg, there is most likely more details in there.

 on: June 17, 2017, 04:15:47 AM 
Started by - Last post by
     We  used  to run aircrack-ng for all Qualcomm chipsets.
     We want to run aircrack-ng with wil6210 Qualcomm 1ad chipset and
getting below inline error.

root@wigigap:~# airmon-ng start wlan0

Found 2 processes that could cause trouble.
If airodump-ng, aireplay-ng or airtun-ng stops working after
a short period of time, you may want to kill (some of) them!

PID     Name
7008    avahi-daemon
7009    avahi-daemon

Interface       Chipset         Driver

wlan0           Unknown         wil6210 - [phy1]mon0: ERROR while getting interface
flags: No such device

                                (monitor mode enabled on mon0)

Could you please help us  on this issue?

Thanks & Regards
Surendra kumar

 on: June 16, 2017, 10:54:56 AM 
Started by R.S. - Last post by R.S.

Dear Forum

as beginner I use aircrack-ng and always read that a card running with the module "rtl8192cu" is not capable to
run in the monitor modus, but module "8192cu" shall be used. Right now I have such module "rtl8192cu" running and
either no module "8192cu" installed, as you can read.

lsmod | grep 8192

rtl8192cu              65536  0
rtl_usb                20480  1 rtl8192cu
rtl8192c_common        53248  1 rtl8192cu
rtlwifi                77824  3 rtl_usb,rtl8192c_common,rtl8192cu
mac80211              761856  3 rtl_usb,rtlwifi,rtl8192cu

I guess this could be interesting for the audience and if not, I suggest just to give me a note and to forget it all.
If this is interesting, please help me to find out, why my setup runs under this conditions ! I am not able to
analyze the system alone, since I'm just a programmer and have no further experience in network analysis so far.

After update those informations could disappear.

Best regards

 on: June 15, 2017, 09:17:47 PM 
Started by Jay - Last post by misterx
Yes, look at the FAQ in the wiki, there is an entry about extracting 8-63 chars. The one you'll create will be fairly similar.

 on: June 15, 2017, 08:14:06 AM 
Started by Jay - Last post by Jay
I am almost a newbie here. Is it possible to extract only 8 characters long words from a huge dictionary file? I have one around 11 GB and it will take very long time to brute force it. WPA2 key is only 8 characters long so I want to try out only this length words to save time. I am using kali linux. Any help?

Pages: [1] 2 3 ... 10