Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Aircrack-ng 1.7 release


Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program captures traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: b0ng0s
« on: December 22, 2021, 01:52:14 am »

Hi could you solve this problem?
Posted by: TdJ
« on: January 28, 2020, 12:09:02 am »

True. good point
Posted by: misterx
« on: January 27, 2020, 12:04:24 am »

You can always have "dmesg | tail -f" running in a console on the side, it may catch something before the system freezes
Posted by: TdJ
« on: January 26, 2020, 10:06:58 pm »

Seems the 32 bit is rock solid - should have done it earlier.

Thanks for the suggestions. If it happens I will try get output in the instances it doesn't require a hard reset.

Thanks again.
Posted by: misterx
« on: January 26, 2020, 09:29:54 pm »

As for any hardware issue, is there anything in dmesg? Clear it before plugging, then give us the output after the issue arise.

32bit may help. Make sure your system is up to date as well (and if there is a kernel update, reboot first).
Posted by: TdJ
« on: January 26, 2020, 09:00:14 pm »

First off - thanks for the quick reply.

There are a few scenarios:

1) after running airmon-ng start wlan1 (post check kill) the terminal freezes and nothing happens
- iwconfig on another terminal also produces nothing.

Sometimes if I then disconnect the Alfa, the terminal unlocks and I can try again when reconnecting
The Alfa - either three things happens now

a) the OS freezes and nothing but a reboot (hard power reset) works
b) airmon-ng does the same (wash rinse repeat)
c) it starts monitor mode

Then, if I get past that scenario 2
airodump-ng shows nothing but the first load screens and then same as 'a' and 'b' in scenario 1
Also, sometimes the terminal output shows nothing but accepts commands

Once and only once it got to show the actual monitoring
Randomly later the OS hung

I have checked the partition size (28gb off of the 32gb class 10 sd card)
I have checked CPU temp (37c), memory usage is low as well.

I don't see blinking red lights or anything indicating low power.

I have just reflashed to the 32bit version to see if that makes any difference.

Also a powered USB hub arrives tomorrow, but as the card is meant to be Pi certified I really hope
I don't need it - makes portability hard.

Anything I can try/test to see why it is hanging? 64bit OS or power or something else?

Posted by: misterx
« on: January 26, 2020, 08:35:15 pm »

What do you see that makes you come to the conclusion that it "doesn't work".

When it doesn't, what does the output look like?
Posted by: TdJ
« on: January 26, 2020, 07:20:09 pm »

I tried to use the AWUS036NHA and kali on the pi keeps freezing.

Did the airmon-ng check kill

Sometimes the airmon-ng start wlan1 works, sometimes not

Tried removing the atheros drivers and reinstalling - same thing.

Rebuilt the image, still the same

Upgraded/updated, same thing

I tried a short range TPLink TL-WN823N and that works fine - injection and all, just too short range

Any ideas?