Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  


Aircrack-ng 1.7 release

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Message icon:

(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program replays traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: misterx
« on: January 04, 2022, 08:45:03 pm »

Nothing wrong. You need to provide it.
Posted by: Sunil
« on: January 02, 2022, 10:08:22 am »

Sir, I had the same problem too. And the same message of a required ESSID was prompted in the CMD.
Posted by: NOMatch
« on: December 17, 2014, 07:55:50 am »


I am new here and I have exactly the same problem.

I run commview to collect the packets and when I aircrack it lists a huge amount of packets and the ESSID is blank!?

Posted by: misterx
« on: February 21, 2014, 04:57:04 am »

They're blank because there is no beacon or probes with it. Maybe there is an option enabled that says 'only capture data frames'.

Unless you post the pcap, I won't be able to help you more than that.
Posted by: keropea
« on: February 14, 2014, 08:55:52 pm »

There aren't any SSID's hidden so its odd the program leaves these blank.  Commview is the gold standard for capturing packets on windows apparently so I'm not sure why I would run into this problem.  I've also successfully used aircrack to crack WEP so I'm apparently not a total moron. Google has given me nothing.. and trust me i've looked.

There is an option in the gui version to input the essid but the program ignores it when I run it.  Thanks for help.
Posted by: misterx
« on: February 14, 2014, 02:09:23 am »

Could you post the capture so that I can tell you what's missing. I don't know anything about Commview and if you need support with it, you'll have to contact the company.
Posted by: keropea
« on: February 14, 2014, 01:58:05 am »

I am just playing with the tool to learn about wireless hacking.  I want to see how long it would take to crack my router when configured as WPA2.  I switched it to WEP to check it out and all I had to do was leave it overnight to collect packets and run it through aircrack and it took like 5 seconds.  Pretty amazing. Also my neighbor wants me to try to crack hers which would be fun.

I am broadcasting my network name and I made sure to capture a handshake but when I try to run it like every tutorial tells me to, It just gives me that error.  Why isn't Commview collecting the ESSID of anyones network and/or why wont aircrack recognize it? 

I think i'm going to try it with vmare linux eventually but need to clear this up. thanks for the help.
Posted by: misterx
« on: February 14, 2014, 01:34:57 am »

You will have to explain what you are trying to do and give a bit more details on what you're using.
Posted by: keropea
« on: February 13, 2014, 03:47:09 am »

Hi, I have been playing with Aircrack for the past few days with a bit of success (to crack my WEP) but I can't figure out how to get around this error in WPA mode: An ESSID is required.  Try option -e.

I tried to specify the Essid in the gui version of aircrack but it just ignored it.  The command line version did the same.  I have some WPA handshakes captured and not sure what i'm doing wrong.  Thanks for any help.