Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Aircrack-ng 1.7 release

Pages: 1 2 [3] 4 5 ... 10
 21 
 on: April 21, 2022, 02:19:09 am 
Started by iandelrosario - Last post by iandelrosario
Hello!!!

May I know if this is possible in airodump-ng

1. Can I allow airodump to write even if the existing data is already written in CSV?
2. Can I make multiple csv every 10mins?

 22 
 on: April 19, 2022, 11:43:02 pm 
Started by valval - Last post by misterx
We have a wiki, with a lot of documentation. Start there: https://aircrack-ng.org/doku.php

 23 
 on: April 19, 2022, 07:21:48 am 
Started by valval - Last post by valval
Hello. I'm new to Aircrack-ng, and i would like someone to explain to me how to use the program.

So, i downloaded the program, opened the "bin" folder, and then i tried to open "aircrack-ng.exe". When i opened the .exe file, a Command Prompt window opens for less than a second, loaded some text, and then disappeared.

I have checked this tutorial: https://techofide.com/blogs/how-to-use-aircrack-ng-aircrack-ng-tutorial-practical-demonstration/

But, i can't understand where the commands are entered. It seems the person, who wrote the tutorial, was using Command Prompt, but this is not the case. When i type the commands he showed, in the Command Prompt, i get the message "'command name' is not recognized as an internal or external command, operable program or batch file." So, they are not using the Command Prompt window to enter the commands, but something else. For example, where do i have to enter this command: "sudo airmon-ng check kill"?

So, basically, i need someone to explain to me how to use the program, Aircrack-ng, on Windows 10.

Thanks.

 24 
 on: April 16, 2022, 09:26:40 pm 
Started by Simon_Guer56 - Last post by misterx
Could you open a bug report? I'll also need the log files and the raw GPSd logs (JSON). If you're not comfortable putting that info in the bug report, you can email to the first email in the AUTHORS file.

 25 
 on: April 16, 2022, 11:50:39 am 
Started by Simon_Guer56 - Last post by strikvid
After extensive testing of the gpsd feature in airomon-ng, my team has finally discovered a bug.
While gpsd daemon is running in background and less than 4 satellites is connected, the airomon-ng gpsd feature works perfectly without any issue. The moment more than four satellites is connected, it stops working and shows No fix.

 26 
 on: April 16, 2022, 12:31:45 am 
Started by cf.thyde - Last post by misterx
Cracking this is pointless.

That document should give you a better idea: https://www.arubanetworks.com/techdocs/ArubaOS_60/UserGuide/802.1x.php

Basically, it's for Opportunistic Key Caching (OKC), and it's basically roaming-related. This is a bit more understandable: https://community.arubanetworks.com/browse/articles/blogviewer?blogkey=f2a582ee-aedf-4b1c-b912-d80fe2f36b36


 27 
 on: April 15, 2022, 04:28:15 pm 
Started by cf.thyde - Last post by cf.thyde
Greets to all - I've been using the aircrack suite for a while, mostly for observation purposes in production networks. I am less familiar with actual attacks or using aireplay. etc, but passive scans are pretty comfortable now. Although it's something that has come up in the past, I've not actually followed through with it, but my needs and curiosity now has the better of me: PMKID indicated during an airodump.

The lab scenario is a single Aruba IAP-205H with only 5GHz active and a single SSID forced on channel 165 as WPA2 EAP-TLS. The radius server is elsewhere and radius AAA works fine, of course the CA and client certs are installed on the client devices.

Running my PAU09 dongle with airodump shows an expected scan of (B)SSIDs in the area. Running an airodump against the target SSID also scans correctly.

What I'm interested to know about is the "notes" column in the stations list. I have 4 supplicants connecting to this ssid: a bmax laptop Win 10, an older Sonim android 5.1.1 handheld, a recent ipad (ios 15.3) and a recent android 10 phone. All 4 clients connect appropriately.

The Win10 laptop and the old android device show no information (just a -) in the notes column.
The newest devices (ipad 15.3 and android 10) show PMKID in the notes column. Curious?

Keep in mind this is EAP-TLS, not psk. I understand during 4-way there is a PMKID however with EAP-TLS it's my understanding this is randomized per session, thus does not constitute an attack vector. I am having difficulty finding an explanation that will justify someone reading my report data that sees "PMKID" and doesn't respond with "OMM! It says PMKID! Danger! Danger!".

I would also like to find more detailed information about what is causing that piece of information to be displayed, since the recent devices indicate, but the older ones do not.

As an aside, I did try to install another recommended testing tool, eapeak, but was not successful. (too many side-dependencies for me tor track down at the moment, and it's not core to my current research yet). If there are suggestions on alternate tools for reporting and testing EAP-TLS setups, I'd be happy to hear of them.

Regards,
Ted.

 28 
 on: April 04, 2022, 09:28:32 pm 
Started by Ticobot - Last post by Ticobot
Hello I have issues with monitor mode. I can't see any Essid even if I made it visible on my test router, . Also amount of available network in monitor mode is smaller compared to "normal" mode. I have tried to "kill" processes that uses my adapter. Have you got any idea how to fix this?

 29 
 on: April 02, 2022, 12:45:40 am 
Started by umaric7 - Last post by misterx
Last I tested, the PAU works fine. It is 802.11n.

The AWUS036ACH is a mixed bag. Sometimes works, sometimes doesn't. Depends which version of the driver you get, as well as the branch, and the kernel you're on. Get an AWUS036ACM instead if you need an 11ac adapter.

None of these are TP-Link.

 30 
 on: April 01, 2022, 09:12:31 pm 
Started by umaric7 - Last post by umaric7
Well Im looking to buy wifi adapter for my laptop, and looking into Panda PAU09 or Alfa AWUS036ACH, so is the Alfa one compatible with both monitoring and packet injection mode with driver from github for RTL8812AU? I already bought wrong TP link that cant inject so i hope i wont mess up again. Thanks guys!

Pages: 1 2 [3] 4 5 ... 10