Please login or register.

Login with username, password and session length
Advanced search  


Pages: [1] 2 3 ... 10
 on: March 20, 2017, 09:15:14 PM 
Started by leste - Last post by ewi
Same deal with firmware-5.bin from sumdog/ath10k-firmware

 on: March 20, 2017, 07:12:46 AM 
Started by wogga - Last post by wogga
I made sure active is a valid monitor flag with checking the output of "iw info".

I made sure my card supports monitor mode. I have used monitor mode successfully before with airodump-ng. Also checked if I can use other monitor flags "none, fcsfail, control, otherbss, cook". They all work. But when I try the active flag I get the error "command failed: Operation not supported (-95)".

airmon-ng says that I am using rt2800usb driver. I checked the page: and saw that my driver uses mac80211.

I have compiled the aircrack-ng 1.2-rc4 from the source and using that version.

Any idea what might be going wrong?

 on: March 19, 2017, 10:22:42 PM 
Started by karates - Last post by Fpa
cannot find -lssl
cannot find -lcrypto
collect2: error: ld returned 1 exit status
Makefile:173: recipe for target 'aircrack-ng' failed
make[1]: *** [aircrack-ng] Error 1
make[1]: Leaving directory '/home/cihan/Downloads/aircrack-ng-1.2-rc4/src'
Makefile:25: recipe for target 'all' failed
make: *** [all] Error 2

You are missing libraries:
lssl, lcrypto.

 on: March 19, 2017, 04:53:30 PM 
Started by TheSpixxyQ - Last post by TheSpixxyQ
Thank you!
I asked if anyone knows before I start messing with drivers etc., I tried to find something about power or signal range of these cards but I didn't find anything what I could compare.
So I will try to find WiFi with low signal, try both cards and see which is better

 on: March 19, 2017, 02:35:09 PM 
Started by TheSpixxyQ - Last post by misterx
They should both work fine. Next time do research!

bcm4312 should use b43 as driver and it is capable (I had one card using b43 and it seemed fine). However, the other one uses ath5k and atheros is known to work well (with a few exception though)

 on: March 19, 2017, 11:27:36 AM 
Started by TheSpixxyQ - Last post by TheSpixxyQ
Hi, I have netbook with BCM4312 and I think everything works well.
Now I've got old not working laptop which had AR5B125 (working) and I'd like to know which will be better (first if it is capable of monitor mode, then what about signal strength etc.)? Thanks for your opinions

 on: March 19, 2017, 11:26:38 AM 
Started by giannis371 - Last post by giannis371
Hello guys!

Im running Kali 2016.2 64bit with TP WN822N wlan stick. The monitoring mode, airdump-ng and injection test are running without any problems.

When i run MDK3 (ive tested all modes) just nothing happens, i dont get any status message as its supposed nore any error.
The cursor just blinks and i have the press Ctrl+C to stop it.
Also when i run the VMR-MDK script, stage 3 isnt working.
Only in Authentication Dos mode its different, i get the status message says: AP xxxxxxxxx is responding. And then it just looking for a new AP and this is an infinate loop

Do you have any idea whats wrong? Could the problem be the 64bit OS?

Any advice is appriciated!

 on: March 18, 2017, 10:10:37 PM 
Started by Fpa - Last post by misterx
csv is the csv created by airodump-ng.

 on: March 18, 2017, 09:34:05 PM 
Started by Fpa - Last post by Fpa
Code: [Select]

Im wondering if "dump_write_csv();" is only for IVS packets. Because I also see kismet(), A little info would be nice.

 on: March 18, 2017, 12:22:17 PM 
Started by croptoknox - Last post by misterx
Well, have you checked our getting started tutorial. Light being off is not really a problem: if the interface exist, just put it up. Airmon-ng will take care of that.

Pages: [1] 2 3 ... 10