Please login or register.

Login with username, password and session length
Advanced search  


Pages: [1] 2 3 ... 10
 on: January 16, 2018, 07:49:06 PM 
Started by scorpius - Last post by scorpius
I do not need to crack them because it's my own router. I simply changed the SSID, but the 63-character password is the same. The question is would an attacker be able to tell if the password has remained the same if he has my previous handshake?

From what I read, the handshake uses the ssid in it's calculations, so the answer to my question would be no. But I just wanted to make sure and to get some other opinions.

 on: January 16, 2018, 06:15:18 AM 
Started by sexy_boss_master - Last post by misterx
Because it's designed to create unique files when started.

 on: January 16, 2018, 06:13:58 AM 
Started by Ivan52x53 - Last post by misterx
apt-get install libssl-dev

 on: January 15, 2018, 09:50:45 PM 
Started by uchika96 - Last post by goingonator
I have the exact same output as OP.
I already tried downgrading libpcap0.8 and libpcap0.8-dev. That didn't work for reaver or bully. I already tried reinstalling (trying and then doing the libpcap "fix" after) with no success. My system is totally up-to-date as are the packages. I've yet to see any solution which actually works for me. Already did all the additional options -t 10 (originally 1 and then incremented) -S -N --no-nacks -T .5 -L -d 60 -A (with an accompanying aireplay-ng to associate) -a -c 6 etc... in all different variations.
The only difference was the error message. Variations of the switches led to either timeouts or variations between (0x02) (0x03) and (0x04).
And for that one guy, yes I did go in monitor mode, and my card does support injection mode (tested w/ aireplay-ng).

There is a different issue here which has yet to be solved.

 on: January 15, 2018, 05:28:39 PM 
Started by sexy_boss_master - Last post by sexy_boss_master

 on: January 15, 2018, 04:43:54 PM 
Started by Ivan52x53 - Last post by Ivan52x53

I'm following the install guide here:

I'm at the point where I gotta use the "sudo make" command in the folder, and I get this error:

make -C src all
make[1]: Entering directory '/home/pi/aircrack-ng-1.2-rc4/src'
gcc -g -W -Wall -O3  -DOLD_SSE_CORE=1 -pthread -D_FILE_OFFSET_BITS=64 -D_REVISION=0  -DCONFIG_LIBNL30 -DCONFIG_LIBNL -I/usr/include/libnl3 -fstack-protector-strong -Wno-unused-but-set-variable -Wno-array-bounds -Iinclude   -c -o crypto.o crypto.c
crypto.c: In function ‘calc_mic’:
crypto.c:291:11: error: storage size of ‘ctx’ isn’t known
  HMAC_CTX ctx;
crypto.c:317:2: warning: implicit declaration of function ‘HMAC_CTX_init’ [-Wimplicit-function-declaration]
crypto.c:327:2: warning: implicit declaration of function ‘HMAC_CTX_cleanup’ [-Wimplicit-function-declaration]
crypto.c:291:11: warning: unused variable ‘ctx’ [-Wunused-variable]
  HMAC_CTX ctx;
crypto.c: In function ‘calc_tkip_mic_key’:
crypto.c:932:5: warning: this ‘if’ clause does not guard... [-Wmisleading-indentation]
     if((ptr-message) % 4 > 0)
crypto.c:933:49: note: ...this statement, but the latter is misleadingly indented as if it is guarded by the ‘if’
         memcpy(ptr, ZERO, 4-((ptr-message)%4)); ptr+=4-((ptr-message)%4);
<builtin>: recipe for target 'crypto.o' failed
make[1]: *** [crypto.o] Error 1
make[1]: Leaving directory '/home/pi/aircrack-ng-1.2-rc4/src'
Makefile:25: recipe for target 'all' failed
make: *** [all] Error 2

I checked the requirements on the installation guide and literally updated/installed everything there. I'm using the Raspberry Pi B+. Any thoughts?

Thanks in advance!

 on: January 14, 2018, 09:27:51 PM 
Started by Hercules - Last post by misterx
Not sure to understand what the problem is. It tells the MAC, yes.

 on: January 14, 2018, 09:27:16 PM 
Started by sexy_boss_master - Last post by misterx
No, it's not possible. You can specify multiple files when cracking (as explained in the documentation) or you can merge them using mergecap

 on: January 14, 2018, 05:18:10 PM 
Started by sexy_boss_master - Last post by sexy_boss_master

I can't find anywhere answer to my question, I have been googling for quite a while but without results. Is it possible to to resume airodump-ng into the same  file? Let's say I need to shutdown my computer for a reason but later want to continue capturing IVs on the same channel and from the same BSSID and let airodump continue working with the same file from the previous session and accumulate IVs thereinto. When I use the same file name from the previous session, a new file with same name is created with "01" appended thereto.
Can anyone help, please?
Thank you in advance.

 on: January 14, 2018, 03:30:25 AM 
Started by Hercules - Last post by Hercules

The handshake sent through seems to be the AP MAC adress to the letter.

Is this in any way possible? does airodump read the wrong sequence and confuses it to be the the handshake?

With great expectations on your enlightening response,


Pages: [1] 2 3 ... 10