Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  


Aircrack-ng 1.7 release

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.

Note: this post will not display until it's been approved by a moderator.

Message icon:

(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program replays traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: misterx
« on: August 04, 2021, 11:25:38 pm »

The interface name doesn't have any effect in the abilities of the card/driver.

1. Before putting in monitor mode, it is important to kill the network managers, as they interfere with the operations, such as change channel at random times.
2. What driver is it using? show us the output of 'airmon-ng'
3. What kernel are you using? Post the output of 'uname -a'
4. FYI, airodump-ng is pure capture, injection test is done with aireplay-ng
Posted by: ohgawdhelpmeh
« on: August 04, 2021, 09:58:52 pm »

Hello! My iwconfig/aircrack shows card in monitor mode but as wlan0 not wlan0mon Also can't get packet injection running sudo airodump-ng --test wlan0. It DOES capture packets though!

I am running absolute newest version of kali and with newest drivers dl'd via apt-get.

It randomly started working after entering some command out of hundreds i tried(and during that time was changed to wlan0mon so I know it works) but I couldn't retrace my steps.

I have used 3 different methods of bringing it into monitor mode(iw, airmon-ng, ifconfig), have brought it down and up every time, tried restarting the computer, different usb ports and used two different adapters both of which are supposed to work. My adapter is the awus1900 model.

Please help I've been working on this for like 2 days 7 hours!