Aircrack-ng

Please login or register.

Login with username, password and session length
Advanced search  

News:

Aircrack-ng 1.6 release


Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program replays traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: misterx
« on: August 23, 2017, 02:30:02 pm »

Well, if you have a very old version of aircrack-ng, it is possible. 1.2rc4 shouldn't have any problem with large files.

Could you upload the pcap and tell us what command you ran so I can reproduce the issue?
Posted by: DanielBoydston
« on: August 23, 2017, 11:07:15 am »

Hello,

After typing my command with the parameters, I get "Reading packets, please wait..." and then about 1-2 minutes later I get "Floating point exceptionwait..."

I've tried several different capture files but they all seem to produce the same error.

My dictionary is a .txt file that is close to 100GB...is it possible that it's to large?