Aircrack-ng

Please login or register.

Login with username, password and session length

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: 10 per post, maximum total size 8920KB, maximum individual size 1536KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program replays traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: misterx
« on: March 08, 2018, 09:17:54 am »

What were the exact command you ran and what were the exact error message? I have no idea what you're talking about with the vague description you're giving.
Posted by: Somedude999
« on: March 08, 2018, 01:56:13 am »

So I tried to do airdump-ng without putting the card into monitor mode using airmon-ng and airdumo worked. So i ran iwconfig and saw my interfernce wlan1 in monitor mode. So i used airmon-ng stop wlan1command and then the ouput was like Interference not in station mode don't do this again run this command. I ran the command it suggested and immediately my interfernce with my external netgear WG111v3 usb adapter was gone. So I unplugged it. Then I plugged it in back and it worked fine. But this time i used airmon-ng to put it in monitor mode and as usual it created a new interface called wlan1mon.

My questions:

What's the problem in running airodump-ng first?

Why did the scary message occur?

Is my Netgear WG111v3 wireless adapter damaged?

Some additional info about OS

Live Kali Usb on MacOS