Aircrack-ng

Please login or register.

Login with username, password and session length

Post reply

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: 10 per post, maximum total size 8920KB, maximum individual size 1536KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
What OS is Kali based off of, www.kali.org? Lowercase.:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: fndrbndr
« on: January 06, 2019, 09:57:30 PM »

I fixed it by reloading Kali using the Re4son image for Pi. It's working now...not sure why it wasn't before. Thanks so much for the help!
Posted by: misterx
« on: January 05, 2019, 09:55:26 PM »

I have no idea what's wrong. I know this card works fine on the RPi and tested it. Other things you can check is that the power supply can give enough juice for both RPi and wireless card or plug the card on a powered USB hub but I don't think this will change much. Check dmesg for error messages.
Posted by: fndrbndr
« on: January 05, 2019, 09:38:08 PM »

Thanks...I did run airmon-ng check kill && airmon-ng start wlan1...did not resolve the problem.

I did not install any new drivers...just verified that there were no updates for firmware-atheros.
Posted by: misterx
« on: January 05, 2019, 03:46:51 PM »

airmon-ng check kill && airmon-ng start wlan0

What do you mean by latest version of drivers? Did you install something? If yes, what?
Posted by: fndrbndr
« on: January 05, 2019, 03:21:55 PM »

Thanks, misterx...I just did that as an extra troubleshooting step to verify whether it would work or not. I have since found that just leaving the Alfa card connected to my Pi will bring down the network connection after a period of time. It seems like it could be a driver problem, but I'm running the latest version of those, too.
Posted by: misterx
« on: January 05, 2019, 02:24:37 PM »

out of curiosity, why do you use iwconfig to change to monitor mode? iwconfig is deprecated
Posted by: fndrbndr
« on: January 05, 2019, 02:12:03 PM »

Yes...completely up-to-date.
Posted by: misterx
« on: January 05, 2019, 12:47:32 PM »

Is your system up to date? apt update && apt dist-upgrade
Posted by: fndrbndr
« on: January 04, 2019, 08:56:04 PM »

I'm running the latest version of Kali on a Raspberry Pi 3B+ with an Alfa AWUS036NHA.

Whenever I try to change my AWUS036NHA to monitor mode using airmon-ng, the terminal freezes and I need to reboot the Pi to be able to connect using SSH again. If I manually change to monitor mode using iwconfig, the terminal freezes when I try to run airodump-ng.

I searched through the forum posts and wasn't able to find a solution. Any ideas about how I could fix this issue?

Many thanks...