Please login or register.

Login with username, password and session length
Advanced search  


Aircrack-ng 1.6 release

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program captures traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: misterx
« on: February 11, 2019, 11:40:28 am »

I don't have such adapter, so I can't test.

Is your Kali up to date (apt update && apt dist-upgrade && reboot)?

Another thing you can look into, after updating your system is
Posted by: Anonyx
« on: February 11, 2019, 11:22:04 am »

Hi misterx

Thank you for your answer!

I already tried that. I ran "airmon-ng check kill" and then "airmon-ng start wlan0" but still have the same result.
Do you have another idea where the problem could be?

Thank you so much.
Posted by: misterx
« on: February 11, 2019, 09:11:11 am »

It is recommended to kill network manager first, before putting the card in monitor mode.

Use airmon-ng to do that. Killing processes like you did, sometimes a parent will notice and restart it, which isn't what we want. airmon-ng tries to stop it properly first.
Posted by: Anonyx
« on: February 11, 2019, 04:29:31 am »

Hello everybody

I am running Kali Linux Kenel ver. 4.18 on a VirtualBox.

When I connect my Alfa network adapter to the laptop and run "ifconfig" I can see the adapter showing wlan0. Also when I run "lsusb" it tells me that the network adapter is connected.

Now when I run "airmon-ng start wlan0", I need to kill some prcesses. After killing them and running "airmon-ng start wlan0", the network adapter is only visible after running "iwconfig" but there is nowhere stated, that the network card is in monitor mode.

I don't know how to proceed at this point and would be very grateful if someone could help me with this problem.
If you need further information please let me know.

Thank you very much in advance.

Best regards