Aircrack-ng

Please login or register.

Login with username, password and session length
Advanced search  

News:

Aircrack-ng 1.6 release


Post reply

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program captures traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: mark_down_xx
« on: October 30, 2020, 09:14:26 am »

I believe I was able to figure it out.

Essentially Python 2.7 was the default python and kept giving me the error.  I had to switch to Python 3.7 as my default to clear the module error.  So far it seems to be working

I appreciate the speedy responses!

How do I do that? I have exactly the same problem. Thanks in advance
Posted by: googo135
« on: June 02, 2020, 12:54:34 am »

I believe I was able to figure it out.

Essentially Python 2.7 was the default python and kept giving me the error.  I had to switch to Python 3.7 as my default to clear the module error.  So far it seems to be working

I appreciate the speedy responses!
Posted by: googo135
« on: June 01, 2020, 03:27:41 pm »

installed May 7th.

Sorry i miss spoke before on the method used install:

I used the command sudo apt-get aircrack-ng for the installation and update/upgraded directly afterwards
Posted by: misterx
« on: June 01, 2020, 03:15:50 pm »

When did you clone and how did you install it?
Posted by: googo135
« on: June 01, 2020, 02:33:58 pm »

git clone http://github.com/aircrack-ng/aircrack-ng

This was the exact command used to install. My kali, for what ever reason, does contain both python 2 and 3
Posted by: misterx
« on: May 31, 2020, 08:44:59 pm »

The exacts commands is what I'm looking for (and what version).
Posted by: googo135
« on: May 31, 2020, 05:19:55 pm »

I installed Kali on Virtual Box and used the Kali Linux terminal for the install.

I'd have to go back and check my notes for the exact command
Posted by: misterx
« on: May 08, 2020, 01:45:14 pm »

How did you install it?
Posted by: googo135
« on: May 08, 2020, 01:48:01 am »

Good Morning!  I have recently been working on learning the Airgraph-ng tool and have run into some issues:

My issue is when I go to produce the output, i get the error:

None
Getting OUI file from http://standards-oui.ieee.org/oui.txt to /usr/share/airgraph-ng/
Could not download file:
 'module' object has no attribute 'request'
 Exiting airgraph-ng

My code i am running is:

sudo airgraph-ng -i /home/kali/Desktop/Intercept-01.csv -o /home/kali/Desktop/InterceptPacketTest -g CAPR

I am using VirtualBox to run Kali

Would anyone have any thoughts to the solution of this?
Thanks!