Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  


Aircrack-ng 1.6 release

Post reply

Message icon:

(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program replays traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: misterx
« on: March 22, 2021, 10:11:58 pm »

It looks like you did things correctly.

Cellphones typically turn off their radio as soon as they're in sleep mode, when the screen is off. They sometimes connect once in a while to check up on notifications. TV might do the same thing. So, unless they're actively doing stuff that requires network traffic, they may not appear.
Another thing is that if theses clients are using 2+ streams, you likely won't see them since I believe the card you're using is 1-stream only.

The fact it is hopping isn't helping much either.

One thing you can do is try with a more recent card (different driver), or move capture location.
Posted by: whateverman
« on: March 22, 2021, 06:01:03 am »

hi thank you for answering and sorry for not replying, for some reason I didn't get an email notification.

1. the chipset is Ralink RT3070, and the driver is the rt2800usb .

2. the AP is set to Wi-Fi 4 (802.11n). the frequency is 2.4ghz, and the channel changes automatically by the router (I tried specifying the channel but it didn't help).

3. there are TV's and cellphones connected and yes I am trying to use it while searching for stations.
Posted by: misterx
« on: March 16, 2021, 11:24:01 pm »

What chipset/driver does it use?

Is your AP set to 802.11ac/n? What channel/frequency band?

What are the clients? Laptops, or cell phones? Are they sending traffic? If not, that is normal, a client that doesn't sends anything will not show up.
Posted by: whateverman
« on: March 16, 2021, 08:09:42 pm »

After placing my wifi adapter, TP-LINK WN7200ND, on monitor mode, I scan for networks using command "airodump-ng wlan0mon",

and it shows all the networks around including target router (mine for testing) and even some clients, but when I try to see the stations of the target router, using command "airodump-ng --bssid <mac address> wlan0mon",

the airodump-ng scans for clients but can't find any.

I tried check kill and specifying the target's channel.
I tried using both virtualbox AND a live kali on USB.

the target router has a wpa2 encryption.

Any suggestions?


same problem occurs with fern wifi cracker - it can find networks but gets stuck probing for MAC addresses.