Aircrack-ng forum

Please login or register.

Login with username, password and session length
Advanced search  

News:

Aircrack-ng 1.6 release


Post reply

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: maximum individual size 10240KB
Note that any files attached will not be displayed until approved by a moderator.
Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Which Aircrack-ng program captures traffic? Lowercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: misterx
« on: April 08, 2021, 05:58:11 pm »

You need to put your wireless card in monitor mode.

As usual, errors are typically shown in dmesg.
Posted by: Tarzan84
« on: April 08, 2021, 07:28:22 am »

Hi,

So i am a newbie and i am struggling to setup my first environment. I don't really know how to solve my problem and if it is a hardware, software or the wrong order of aircrack commands.  I will list my setup below and the problem:

* Mackbook running BigSur 11.2.3

* Virtualbox 64bit 6.1.18

* Kali 2021.1

* Panda Pau06 Wifi adapter

1) When i run "ip addr" i get the correct reply:

wlan0 <Broadcast, Multicast> .......


2) When i run injection mode "sudo aireplay-ng start -9 wlan0"

Trying broadcast prob request...
No answer
Found 0 APs

3) i can ping google and get a response and also update kali through the external wifi connector but injection mode doesn't work??

4) also i can run "sudo wifite" but it detects no networks?

Can anyone offer me any further tests i can carry out to help debug my problem?

Many thanks,

Tarzan84